Studer A807 MK1 died due to a shorting problem. Help please

jascha

Well-Known Member
Feb 26, 2014
6
0
51
UK
Hi everyone,
I wonder if anyone can direct me in the right path to solve and understand what happened unfortunately to my dear Studer A807 VU MK1.

My A807 Mk1 suffered an unnecessary fault caused by a short which sadly happened whilst it was powered up and as a result a number of components possibly taken out on the main flip down board. I had to open up the machine to trace an intermittent fault (machine tends to suffer from a drop out of the left channel completely caused by a contact problem somewhere). It’s a hard fault to trace and enough to spoil a recording. In order to try and catch the culprit in action I removed the back lid carefully during operation however it slipped down on me and shorted out contacts of the board. I’m gutted about this as I have worked on my Studer A807 MKII, which is a deeper construction and the panel can be easily taken off without too much worry of shorting out anything. The MK1 has it's tape controller board right to the edge and basically got me! The machine instantly stopped and tension arm relaxed!

As I have 2 machines I was able to eliminate all possible ics that could have had damage and all test points apart from one (15v rail) were fine. IC2 (LM 317) shorted out and luckily I had a replacement and brought back the 15v rail.
I know also that both IC13 (74HCT573E) and 1C 20 (74HCT00E) have failed as swapping them onto my other machine caused erratic behaviour on power on so they need to be changed. The MC is fine and all other diodes and transistors measure fine.

The problem I have is that I cannot tell whether the EPROMs are fine anymore (IC 14 - IC15). The software version I have is 10.89.

The machine on power on just stands still at the moment with just the capstan spinning and none of the buttons are in action or any lights coming on (line in min on etc). The initial check up after switch on and clicking of relays is not happening either and the brake solenoids release the brakes on power up. The counter displays the time as 00:00:00 but no display of the software version either. The only response I get is when sliding back and forth the shuttle control... the relevant motors spin! I think capstan & spooling motor boards are fine too. No fuses were blown by the way and all rectifiers are fine too. These are the only 2 ICs that I cannot test as so far I do not have a programmer and would like to know please at this point if this kind of behaviour upon power up is typical of eprom chips that have failed.

Unfortunately I cannot test them on my MKII as the tape deck controller is a slightly different design and uses just 1 chip.
I took the measure of replacing IC1 L296 switching regulator just to be safe and eliminate any doubts however no change in behavior has taken place. I also tested the machine with both eproms taken out and that made also no difference at all. I might have the opportunity to test my eproms on another MK1 elsewhere to verify if they have failed or not but I would be so grateful if I can have some reassurance and understanding from anyone on this forum who has worked on these machines if this kind of behaviour is typical of failed eproms. Any other suggestions will be greatly appreciated please as logic electronics is not my forte.

I believe I'm close to sorting it out however so far, as I mentioned earlier, upon power up all I hear is a click from the brake solenoids that relax the brakes and just a spinning capstan motor. The pinch roller also travels towards the capstan but makes no contact.

Any other suggestions to do some other checks I would welcome. All voltages seem to be present at all test points.
Kind regards and thanks
 

tapepath

Well-Known Member
Feb 20, 2014
43
15
238
Hello Jascha,
You might want to contact "Ki Choi" a member on the Tape Project forum, he has experience with the A807.
 

astrotoy

VIP/Donor
May 25, 2010
1,140
414
525
SF Bay Area
Also try tapeheads.net. Lots of techs and DIY people on their reel to reel forum. Larry
 

jascha

Well-Known Member
Feb 26, 2014
6
0
51
UK
Also try tapeheads.net. Lots of techs and DIY people on their reel to reel forum. Larry
Thanks guys. I have posted on different forums and did contact Ki however i heard no reply yet. It’s looking like the 2 eproms are blown from response I received from a tech when I des robed the symptoms. All ics on the main board have been checked and are ok and all voltages present. It’s a question of time to have the chips programmed now.
Many thanks
 

jascha

Well-Known Member
Feb 26, 2014
6
0
51
UK
I am glad to report that my A807 MK1 is back in service and all faults fixed. Thanks to all who on different forums helped me and gave positive hope . At the end the fault caused failure of IC3, 13 & 20 and corrupted the EPROMs. Although all the mentioned ics were replaced the damage was still not totally fixed and this was due to a connection issue possibly with one of the ics not quite sitting well in its socket on the same problematic board!

All fixed and a happy ending.

J
 

About us

  • What’s Best Forum is THE forum for high end audio, product reviews, advice and sharing experiences on the best of everything else. A place where audiophiles and audio companies discuss existing and new audio products, music servers, music streamers and computer audio, digital to audio convertors (DACS), turntables, phono stages, cartridges, reel to reel, speakers, headphones, tube amplifiers and solid state amplification. Founded in 2010 What's Best Forum invites intelligent and courteous people of all interests and backgrounds to describe and discuss the best of everything. From beginners to life-long hobbyists to industry professionals we enjoy learning about new things and meeting new people and participating in spirited debates.

Quick Navigation

User Menu

Steve Williams
Site Founder | Site Owner | Administrator
Ron Resnick
Site Co-Owner | Administrator
Julian (The Fixer)
Website Build | Marketing Managersing